Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Senior Coder durangod's Avatar
    Join Date
    Nov 2010
    Posts
    1,574
    Thanks
    301
    Thanked 34 Times in 33 Posts

    post reply notifications sometimes we get them sometimes not

    Hi,

    I have noticed this much more recently than before that we seldom get post reply notifications on subscribed threads. Last week i had replies on two seperate threads and was never notified. Then a day later i got notified right away on another. Then this morning i got notified of a reply from 7 days ago which was already closed.

    So im poking around in my setting to see if maybe its just me. But sure seems strange that i get some and not others and then i get others a week after the reply. I wonder if this is a cron deal with the site thats not running or some other issue with the site.

    Anyone else notice this issue?

    Thanks

  • #2
    Senior Coder alykins's Avatar
    Join Date
    Apr 2011
    Posts
    1,954
    Thanks
    46
    Thanked 205 Times in 204 Posts
    prob just an issue w/ new code base- :|

    I code C hash-tag .Net
    Reference: W3C W3CWiki .Net Lib
    Validate: html CSS
    Debug: Chrome FireFox IE

  • #3
    Senior Coder chump2877's Avatar
    Join Date
    Dec 2004
    Location
    the U.S. of freakin' A.
    Posts
    2,876
    Thanks
    22
    Thanked 158 Times in 149 Posts
    I'm noticing the same thing. And it's been happening for quite some time!

    I constantly need to respond to forum posts here: YouTube-to-MP3 conversion - PHP class and script

    The timeliness of emailed notifications are critical to the support of my "code snippet" in that thread.

    But I am getting emailed about forum posts that happened a week ago or more.

    It's like the whole email notification system is on some kind of delay! Somebody might post to the forum today, and I won't get an email notification until a week later.

    This is happening for every new post in a thread that I am subscribed to. It's not even an occasional or intermittent issue. It's happening every time!

    This is very annoying, and the problem should have been fixed by now. Are the forum owners paying attention? This is unacceptable for members who rely on "instant notification" for subscribed threads!

    Please fix ASAP....Thanks!
    Regards, R.J.

    ---------------------------------------------------------

    Help spread the word! Like my YouTube-to-Mp3 Conversion Script on Facebook !! :-)
    [Related videos and tutorials are also available at my YouTube channel and on Dailymotion]
    Get free updates about new software version releases, features, and bug fixes!
    ♪♪ …Need Web Hosting For My YouTube-To-Mp3 Conversion Software? Check Here !!… ♪♪

  • #4
    Senior Coder chump2877's Avatar
    Join Date
    Dec 2004
    Location
    the U.S. of freakin' A.
    Posts
    2,876
    Thanks
    22
    Thanked 158 Times in 149 Posts
    Seems this has been going on for close to a month.

    I have emailed the forum administrators about this issue.

    Here's hoping it gets fixed soon!
    Regards, R.J.

    ---------------------------------------------------------

    Help spread the word! Like my YouTube-to-Mp3 Conversion Script on Facebook !! :-)
    [Related videos and tutorials are also available at my YouTube channel and on Dailymotion]
    Get free updates about new software version releases, features, and bug fixes!
    ♪♪ …Need Web Hosting For My YouTube-To-Mp3 Conversion Software? Check Here !!… ♪♪


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •