Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Flash Movie not working in IE (works in FF, Chrome etc...)

    Well,
    Im working on my website, and I got a lot done today.
    I then decided to test it in Internet Explorer, and that's when I realized that my flash file is not working in Internet Explorer. It just shows a big white box.

    I didn't upload the rest of the website yet online, because when I realized that the flash was broke in IE, I stopped.

    So here is the basic page:
    http://aionprovisions.com/nick/indexr.html

    Like I said, there is a lot of code / pages missing because I didn't upload what I worked on today. But the flash part was done (so I thought).

    I can't figure out why the flash will not play in IE, Can anyone help me out?

    Thanks a lot,
    Nick

  • #2
    New Coder djpaul1963's Avatar
    Join Date
    Apr 2012
    Location
    Athens GR
    Posts
    75
    Thanks
    0
    Thanked 8 Times in 8 Posts
    I think you have to pass pixels in IE ('width' = '1200px') as width/height parameters. Try some hardcoded values and see what happens.
    Last edited by djpaul1963; 06-28-2012 at 11:16 PM.

  • #3
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    alright, I tried to change all the values to include px.

    else if ((screen.width == '1440px') && (screen.height == '900px')) etc.

    But it made it act real strange. It still worked in Chrome/Firefox, but it changed the size of flash movie really skinny. And it still didn't show up in Internet Explorer.

    The weird part is, it isn't my code. I needed a code that would resize the flash movie per screen resolution, and I found this website that explained it, and provided the code for you. http://www.flashscript.biz/utilities..._change_2.html

    But their's works in Internet Explorer, mine doesn't. Even though its essentially the same code. I didn't change much except the sizes, and the .swf file and all of that.
    Last edited by hxdrummerxc; 06-29-2012 at 08:40 PM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •