Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder
    Join Date
    Nov 2005
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installing Linux on an OLD Presario

    Hi guys,

    This is'nt one of my usual questions about coding, but, right now I'm trying to install RedHat 7.0 (Publishers Edition. It came with a book) on an old Presario 1278 laptop. I've looked everywhere else for help, but can't really find anything. I was wondering if someone here can help me. The issue is that, everything installs fine, except the monitor settings. Does anyone know what to do. I try probing it, and using a COMPAQ monitor settings, but that does'nt work. What can I do? Thanks in advance!

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Did it detect the video card in the laptop correctly during installation? You could just specify some settings you know that will work, like 640x480 resolution.

    What problem are you having exactly? Like nothing shows up when the system boots? I'd assume that at the very least the console should show up when it boots and the problem is that when X loads the monitor configuration is invalid and not displaying anything is that is what is happening?
    OracleGuy

  • #3
    Supreme Overlord Spookster's Avatar
    Join Date
    May 2002
    Location
    Marion, IA USA
    Posts
    6,280
    Thanks
    4
    Thanked 83 Times in 82 Posts
    You also may want to try the latest version. The free version of RedHat has migrated to the Fedora project. You'll find better support and drivers for hardware in the latest versions. You can find a link to it in my signature.
    Spookster
    CodingForums Supreme Overlord
    All Hail Spookster

  • #4
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Sorry to pull slightly OT, but how old exactly is Redhat 7.0? My host still use 7.3 (valhalla.)

  • #5
    Supreme Overlord Spookster's Avatar
    Join Date
    May 2002
    Location
    Marion, IA USA
    Posts
    6,280
    Thanks
    4
    Thanked 83 Times in 82 Posts
    Quote Originally Posted by weazel
    Sorry to pull slightly OT, but how old exactly is Redhat 7.0? My host still use 7.3 (valhalla.)
    7.0 is around 5 years old. 7.3 is about 3 1/2 years old. My host is also still using 7.3.

    BTW here is a history of Redhat releases
    http://fedora.redhat.com/about/history/
    Last edited by Spookster; 12-19-2005 at 12:34 AM.
    Spookster
    CodingForums Supreme Overlord
    All Hail Spookster

  • #6
    Senior Coder
    Join Date
    Aug 2002
    Location
    Kansas City, Kansas
    Posts
    1,518
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Depending on what model you have, here's a good site to get you setup. [http://www.linux-on-laptops.com/compaq.html]


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •