Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 12 of 12

Thread: Help Please!!

  1. #1
    New to the CF scene
    Join Date
    Apr 2005
    Location
    Florida
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help Please!!

    Hi friends............

    When I turn on my computer I get the fallowing pop up window:

    "gui standby component has encountered a problem and needs to close. We are sorry for the inconvenience."

    How can I fix this problem?????

    Thank you for any help...........

    Windows XP HE
    IE/Firefox
    Last edited by TheDreamer; 05-13-2005 at 01:39 AM.
    My Universe

    The only true wisdom is in knowing you know nothing. -Socrates.

  • #2
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    does your computer run ok after that message has come up? Have you installed all the updates including SP2 and removed adware, spyware etc?

  • #3
    New to the CF scene
    Join Date
    Apr 2005
    Location
    Florida
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi.....Yes my computer run OK after that message...

    "Have you installed all the updates including SP2 and removed adware, spyware etc?"...........Not yet..........

    Thank you for your time my friend...........
    My Universe

    The only true wisdom is in knowing you know nothing. -Socrates.

  • #4
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Well try and install all the updates and perform basic maintainence [is that spelt right?] on your computer

    Jamie.

  • #5
    Regular Coder
    Join Date
    Apr 2005
    Location
    1.12°W 52.67°N
    Posts
    218
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has this just happened recently or has it always been the case.

    What have you (if anything) installed recently? - Did you notice this happening after you had installed a program, maybe some kind of animation software?

  • #6
    New to the CF scene
    Join Date
    Apr 2005
    Location
    Florida
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi every one.............

    This problem start happening after I had installed Firefox browser.

    Thank you all for your helps............
    My Universe

    The only true wisdom is in knowing you know nothing. -Socrates.

  • #7
    Regular Coder
    Join Date
    Apr 2005
    Location
    1.12°W 52.67°N
    Posts
    218
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok do me a favour, uninstall firefox, reboot and see if it happens again.

    You could try re-downloading FF.

  • #8
    New to the CF scene
    Join Date
    Apr 2005
    Location
    Florida
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have uninstalled firefox...and reboot my PC....but still the problem occurs....
    Last edited by TheDreamer; 05-14-2005 at 12:44 AM.
    My Universe

    The only true wisdom is in knowing you know nothing. -Socrates.

  • #9
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    tried system restore?

  • #10
    New to the CF scene
    Join Date
    Apr 2005
    Location
    Florida
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did it!........But I get this message:

    "No changes have been made to your computer. System Restore was unable to restore your computer to the specified restore point. Select another restore point and try to perform the restoration again."

    Last edited by TheDreamer; 05-14-2005 at 12:43 AM.
    My Universe

    The only true wisdom is in knowing you know nothing. -Socrates.

  • #11
    Regular Coder
    Join Date
    May 2005
    Location
    lincolnshire
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts

    not so quick and easy solution

    format!, start from scratch, sounds like a virus a friend had!

  • #12
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Yeah best thing to do with stuff like that is to reinstall your OS. The "select another restore point" I've always found to be a waste of space because if one restore point becomes corrupt, they all do because of the way that the restore points are saved.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •