Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HideWindow - Error

    Out of nowhere I started getting wierd error messages. When I try to open a new ie window or when I go to a site that has a popup an error window pops up with the heading "HideWindow - Error". There is an yellow alert icon with an exclamation point and it says "Window not found" with an "OK" submit box. Once I hit ok nothing happens for at least 30 seconds and then the page loads. Anybody ever have a problem like this before?

    I thought it might be the windows debugger program so I uninstalled that...I've restarted my computer... didnt help. This just started happening this afternoon out of nowhere! I haven't downloaded anything new recently and I ran a live update for Norton antivirus and scanned the c drive but no virus was detected. I'm confussed and getting annoyed... somebody please tell me that you know what's wrong.

    My computer is pretty new so I know its not a memory problem. Its a P4 512mb ram running win2000pro.
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #2
    Regular Coder
    Join Date
    May 2002
    Location
    Maine, USA
    Posts
    573
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm...I've never encountered that error before. You could try going to "Internet Options" -> "Advanced" -> and click on restore defaults, don't know if that will help though. Another option is to run the Internet explorer repair tool. You can find a detailed description of how to perform the latter here:

    http://support.microsoft.com/default...;en-us;Q194177

    boxer_1
    CodingForums Moderator
    "How did a fool and his money get together in the first place?"

  • #3
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks boxer, I tried the repair tool but I still get the same errors. After I ran the repair tool I had to restart my computer and when I did I also noticed that a dos window came up for a few seconds and then closes itself... I don't know what that was all about.

    As soon as windows loaded I got one of those popup errors so maybe its a problem with one of my startup programs. I havnt added/changed a program from my startups in a long time, but I have absolutely no idea whats causing it.
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #4
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    go figure, its 3:15 and since I woke up this morning I've only had the error twice today. My computer has been on the whole night and I didn't try anything after the repair tool. I don't know what causes the error but at least it doesnt happen every time I open a new ie window like it did last night!
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #5
    Regular Coder
    Join Date
    May 2002
    Location
    Maine, USA
    Posts
    573
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, at least it seems to be getting better. Maybe it was just one of those 24 hour bugs that's been going around.... But seriously, I don't know what it could be. I've searched the Knowledge base and didn't turn up anything relevant.

    Are you behind a firewall? You could try temporarily disabling other programs to try to isolate the cause (Anti-virus, firewall, etc.) through the process of elimination. Also, try deleting your cookies and tmp internet files. Dunno what else you could try. You mentioned that your pc is pretty new, do you still have any support options available? Sounds like it could be a pretty annoying issue to deal with if it persists.
    boxer_1
    CodingForums Moderator
    "How did a fool and his money get together in the first place?"

  • #6
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ironically enough not 30 seconds after I posted I was having less problems it happened again! I'm not behind a firewall and I've been opening all of my startup programs one at a time to see if one of them is the problem. At this point I'm not even sure if its a windows error or an ie error. Either way I have Mircrosoft to thank! I'll let you know if I figure it out.

    Thanks
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #7
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay, I originally posted this a while ago but this is really pissing me off. I did a search on google for "Window not found" and two results came up but both were dead links. At least I know I'm not the only one with this problem. I just installed the latest IE service pack and it didn't do a damn thing.


    here is what I get:


    Can someone please help... I'll be your best friend!!!!!
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The symptoms scream to me that you've installed some software that's monitoring your use of IE and that software is buggy go it isn't as hidden as it's author's would like it to be.

    Have you installed any FreeWare lately? A surprising amount of it is polluted with such hidden ad-ons.

  • #9
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    funny you should ask... every time I start my computer I get an errror from a program called "mirc". It claims to be an internet relay chat program, but anyway it tells me that a file is missing. I never installed this program! I never even heard of this program. I tried to add/remove it, but its not listed as a program. I checked out the website they have and it looks legit (although who nows). The site is: www.mirc.com. Does anyone know anything about this program? If Roy Sinclair's right, these two things are probably related....
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #10
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Start by removing all the suspicious items from your Startup folder, then run through the registry locations where things are started ( http://www.jsiinc.com/subi/tip4400/rh4411.htm ) and remove any other suspicious stuff (save the settings in case you need to add them back).

    If that doesn elminate the problem you'll probably need to find an IE support group where you can ask how to find and eliminate programs that leach onto IE.

  • #11
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I appreciate the advice, but I don't want to start messing with things that I'm not too knowledgable about. I emailed this Mirc "company" and explained what was happening. I know that if they don't reply that its a scam... we'll see.

    This is what pops up when I start my computer...
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #12
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There's no reason to start MIRC if you're not using it. If it's not working then I'd guess that you're not using it and anything you do to remove it is only for the best.

    Don't be so bashful about nuking useless stuff from the startup points. There are far too many applications that think they deserve a spot in the application bar. Most people have a huge application bar full of applications they rarely if ever use, what they don't understand is that those useless applications are also using up system resources, making the login process longer and otherwise needlessly slowing you down. Very few of those applications will choke if you remove their startup nonsense and when you do find one that chokes you can always put it back as long as you keep the information (shortcut, registry settings..).

    I have just 4 items in my application bar and they are Task Manager, Lan Connection, Volume Control and Unplug or Eject Hardware. Excepting the last one, I deliberately set those to be there, the last one seems to be a consequence of having added a USB controlled CDRW drive.

  • #13
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I understand that startup programs use resources, and I only have a few in my taskbar (instant messengers, norton antivirus, volume, and the eject device). My problem is with the registries and thing like that. Just for the hell of it I did a search for Mirc on my harddrive and all I found was a cookie from when I went to their website so I don't even know where to look for it. Its not listed as a startup program either....
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #14
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay here's the latest... I had a friend walk me through removing things from the registry and we've solved the mirc program coming up, but my original question is still a mystery..."HideWindow - Error" "Window Not Found"?????


    I just found this...

    FYI - I have also been infected by the IRC Trogan virus.
    Although, the symptoms I experienced were the following...some windows when opened would throw this error "HideWindow - Error, Window Not Found!". The windows receiving the error were when I opened Internet Explorer, Search - Help, Windows Explorer, Add/Remove Programs, and My Documents or when any website opened a new window.

    In addition, I saw on a Microsoft developers newsgroup that others are affected and were receiving the same error as myself "HideWindows-Error" - none of the people, of course, realized this was the result of a virus.

    Three other symptoms that I experienced: 1) a very, very tiny "MIRC" icon displayed on bootup and quickly disappeared, 2) a command window appeared during bootup in my active apps very briefly 'secedit.exe' - and found the sec*.bat file which was starting the command, 3) everytime I shutdown my machine, taskmngr.exe would popup for 'end task' - of course, I thought this was really Task Manager until scanning hardrive and finding the MIRC-Taskmngr.exe.

    Question - any idea yet as to how this virus spreads? and exactly what damages it causes?

    thx
    From this site... www.newbie.org/help/messages/2553.html
    Last edited by webmarkart; 10-19-2002 at 04:17 AM.
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #15
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm just posting to let others know that the link above helped me to remove all of my problems. It turns out that it was an IRC Trojan virus!!! It was a pain to remove it especially since it actually planted decoys... anyway I have it solved (knock on wood)! I still need to do quite a bit to make sure I fix a few possible security problems. Thanks for the help everyone!
    -WebMark Art
    Programming is 80% thinking and 20% spelling


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •