Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,439
    Thanks
    62
    Thanked 537 Times in 524 Posts

    XP unlock screen after screen saver

    Hi all

    Having reformatted my netbook recently and started reinstalling my software I am being plagued by a really annoying feature that has never happened before.

    My screen saver is set to ask for a password when I resume. No big deal normally however since yesterday it now gives me a prompt saying that only me or an admin can unlock this computer INSTEAD OF the login screen where you can click on a username.

    Yes, I have fast user switching enabled
    Yes I have the login/welcome screen box checked in the users app of the control panel.

    This has only started happening yesterday and its driving me nuts. I hate the prompt and want my login screen back. I get the login when resuming from hibernation but not from resuming from the screen saver.

    Anyone know how to fix this odd peculiarity? - The system is using the welcome screen setting for resuming from hibernation and ignoring it for resuming from the screen saver.
    See my new CodingForums Blog: http://www.codingforums.com/blogs/tangoforce/

    Many useful explanations and tips including: Cannot modify headers - already sent, The IE if (isset($_POST['submit'])) bug explained, unexpected T_CONSTANT_ENCAPSED_STRING, debugging tips and much more!

  • #2
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,439
    Thanks
    62
    Thanked 537 Times in 524 Posts
    Nevermind, I've found out what causes this. Apparently (according to another website) when you install the .net framework it creates another hidden user which triggers XP to display the welcome page instead of the prompt.
    See my new CodingForums Blog: http://www.codingforums.com/blogs/tangoforce/

    Many useful explanations and tips including: Cannot modify headers - already sent, The IE if (isset($_POST['submit'])) bug explained, unexpected T_CONSTANT_ENCAPSED_STRING, debugging tips and much more!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •