Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts

    mouse pointer has recently stopped showing in form-fields & also in DreamWeaver code

    Only just noticed today that the mouse pointer is not showing in form fields or dreamweavers code view does anyone know why this could be and how to fix it ?

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    You mean the mouse text thing that shows up when you type? Is it showing in the message box on these forums.

    I know some software that scrambles keystrokes like keyscrambler stops stuff from typing. Disable any antivirus, or firewalls. See if that helps.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    for example in this forum i move the mouse to one of the fields to type in the boxes for the subject of my post or in the message field i have the mouse pointer dissapear. but i move the mouse out of the box i am typing this mssage in and the mouse pointer returns in view.

    this also happens in dreamweaver and everyother websites form fields.

    also in outlook i open up a new message window and all fields their the mouse goes too.

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    So the actual mouse pointer itself? Usually this happens because the typing cursor will be visible and not the cursor. You may have accidentally set the cursor to hide when focus was in typing areas. Check your options for your mouse. Are you on a laptop or a pc?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no not in typing mode, just in general, i move mouse around websites form and it goes, but having said that it seems to have fixed itself somehow, no restart just yet but hope that it is ok when i do restart.

    will keep this thread updated if i have lost the mouse again

  • #6
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Updated

    seems like after restarting my pc the problem comes back again!

    i have not started anything but firefox, and no idea why this could be happening

    has anyone else got any idea why this may be hapening.

  • #7
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Close firefox and see if it still does it?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #8
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    this happens with all fields or windows i can type in.

    firefox, notepad, wordpad, outlook, internet explorer.


    updated


    i have windows xp, SP3, as far as i know i have not done any updates recently as i have the windows auto update turned off and i do updates myself every few weeks or so. so i know if they are done ok or not, and with no problems that show up soon after.

    so it could not be a recent update that was done.
    Last edited by jasonc310771; 08-11-2009 at 09:12 PM.

  • #9
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    What operating system are you using?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #10
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    windows xp


    this happens with all fields or windows i can type in.

    firefox, notepad, wordpad, outlook, internet explorer.

  • #11
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Go to Control Panel > Mouse > Pointer Options Tab > Uncheck "Hide pointer while typing"

    If that isn't checked to begin with then I don't know what to tell you. Thats the only thing I can think it might be.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #12
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    that is already unchecked, :-)

  • #13
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Okay now go to Pointers under the mouse dialog box. What do you have for text select as your cursor?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #14
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts
    this is a screen shot of what my mouse properties box looks like.

    i do not have 'text select' as an option within the customise area.
    Attached Thumbnails Attached Thumbnails mouse pointer has recently stopped showing in form-fields & also in DreamWeaver code-mousepointer1.jpg  

  • #15
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Its the one with the I-Beam. You didn't scroll down so I can't see it.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •