Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9

Thread: refreshing page

  1. #1
    New Coder
    Join Date
    Jan 2003
    Location
    N. Ireland
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    refreshing page

    hi, i have been getting an error due to bad code, but i have even deleted the offending code from the page yet i still get the error message saying that code on that line is wrong. even after refreshing thed page it is still there, i have deleted all history files and temporary internet files to get rid of this page but it seems to be stuck in memory somewhere. Can someone pleasee tell me what the problem is?
    ska

  • #2
    Senior Coder Spudhead's Avatar
    Join Date
    Jun 2002
    Location
    London, UK
    Posts
    1,856
    Thanks
    8
    Thanked 110 Times in 109 Posts
    Are you making changes to the correct file? That's had me a few times

  • #3
    New Coder
    Join Date
    Jan 2003
    Location
    N. Ireland
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah ive done that a few times but not this time, i had the same problem with my homepage a couple of days ago too, it kept loading an older version...this page is doing the same i think, cos it names the connection string error that i have removed from the page...i got the home page sorted out by clearing history etc...but somehow the computer is loading old versions that i cant get to refresh...ive seen stuff about cookies and buffers, could it be something to do with them?
    ska

  • #4
    Regular Coder
    Join Date
    Jan 2003
    Posts
    867
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Is this hosted on your computer or are you ftping it to a webhost?

    If it is hosted on your computer I would reset the web service or reboot. It it is on a different computer, I would try erasing the file altogether (assuming you have the original backed up on your hard drive) and see if it still loads in your browser.

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    41° 8' 52" N -95° 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you sure spudhead isn't right?

    I just witnessed another very experienced developer do the same thing last week... lol.

    Not that I haven't ever done it.
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)

  • #6
    Supreme Master coder! glenngv's Avatar
    Join Date
    Jun 2002
    Location
    Philippines
    Posts
    11,075
    Thanks
    0
    Thanked 256 Times in 252 Posts
    try renaming the file
    Glenn
    ____________________________________

    My Blog
    Tower of Hanoi Android app (FREE!)
    Tower of Hanoi Leaderboard
    Samegame Facebook App
    vBulletin Plugins
    ____________________________________

  • #7
    New Coder
    Join Date
    Jan 2003
    Location
    N. Ireland
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am running this on my own computer, and it is definitely the right page i am working on, i got the code problem sorted out with the code, by cutting and pasting, renaming etc...i just totally removed the page, closed the server, redid the links and pasted the code back on the page and the error has gone...but i am still getting an old version of the home page and others loading up instread of the updated ones..isnt this something to do with cookies?
    ska

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll assume you're using IE. click on "Tools > Internet Options" in the menu bar. Click the "Settings" button in the middle of the dialog box that comes up. Make sure you've got the "Check for newer versions of stored pages" set to the "Every visit to the page" setting.

  • #9
    New Coder
    Join Date
    Jan 2003
    Location
    N. Ireland
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks again fellas, seems to have cleared up the errors i had..
    ska


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •