Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: Date problem...

  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Posts
    358
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Date problem...

    dear,

    when i write asp coding regarding "DATE", it will follow Client PC Date Regional Setting, if they choose dd/mm/yyyy, but my setting is mm/dd/yyyy, then the error will come out.... so wwhat suppose to do, i cannot force all the global ppl to set the same format like mine?? right... how u all overcome this problem????
    Thanks.
    =====================================================
    From NinjaTurtle
    ++http://ohmygoh.blogspot.com|http://technology.ohmygoh.com++

  • #2
    Supreme Master coder! glenngv's Avatar
    Join Date
    Jun 2002
    Location
    Philippines
    Posts
    11,074
    Thanks
    0
    Thanked 256 Times in 252 Posts
    it's supposed to follow the settings in the server since server-side code has no access to client-side's date settings.
    maybe you're running the page in the server's browser, aren't you? If so, try running it on another PC, not on the server.
    Glenn
    ____________________________________

    My Blog
    Tower of Hanoi Android app (FREE!)
    Tower of Hanoi Leaderboard
    Samegame Facebook App
    vBulletin Plugins
    ____________________________________

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Posts
    358
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yup, i try to do at the localhost first, then only i FTP to server, but when i ftp to server it run smoothly... Y????
    Thanks.
    =====================================================
    From NinjaTurtle
    ++http://ohmygoh.blogspot.com|http://technology.ohmygoh.com++

  • #4
    Supreme Master coder! glenngv's Avatar
    Join Date
    Jun 2002
    Location
    Philippines
    Posts
    11,074
    Thanks
    0
    Thanked 256 Times in 252 Posts
    as i said it follows the regional settings on the Web server, not the client unless you're running the page on the server itself.

    Originally posted by NinjaTurtle
    yup, i try to do at the localhost first, then only i FTP to server, but when i ftp to server it run smoothly... Y????
    Glenn
    ____________________________________

    My Blog
    Tower of Hanoi Android app (FREE!)
    Tower of Hanoi Leaderboard
    Samegame Facebook App
    vBulletin Plugins
    ____________________________________


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •