Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Mar 2007
    Posts
    92
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Problem in SpamAssassin. Spam email messages are not get ***SPAM*** sign in the title

    Hi guys, i just realize when i still using previously server, most spam email messages are get spam sign like ***SPAM*** in the title

    but after using current server, we never see any email messages with that sign in the title again. Still some spam email messages, dont have that sign in the title



    i check in WHM >> Exim Configuration Editor >> Filters >> 'SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails', its already set to ***SPAM***, i dont understand its never working

    screenshot





    I already check too in cpanel >> then go to SpamAssassin™ menu
    its says SpamAssassin is currently Enabled

    screenshot





    please help guys, i want set the Spam email messages are get ***SPAM*** sign in the title
    Whats up

  • #2
    New Coder
    Join Date
    Mar 2007
    Posts
    92
    Thanks
    2
    Thanked 0 Times in 0 Posts
    please help anyone if you have information please share it, why spam email messages are not get spam sign like ***SPAM*** in the title


    here are the full screenshot from WHM >> Exim Configuration Editor >> Filters

    Last edited by basketmen; 03-14-2011 at 09:24 PM.
    Whats up


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •