Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,007
    Thanks
    59
    Thanked 10 Times in 10 Posts

    wamp server won't start.

    I installed wamp but my server wont start. I dont have skype running. What could be causing the issue?


  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,863
    Thanks
    160
    Thanked 2,224 Times in 2,211 Posts
    Have you checked the error log?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,007
    Thanks
    59
    Thanked 10 Times in 10 Posts
    nothing recent:

    [Sat May 15 11:42:35 2010] [notice] Apache/2.2.11 (Win32) PHP/5.3.0 configured -- resuming normal operations
    [Sat May 15 11:42:35 2010] [notice] Server built: Dec 10 2008 00:10:06
    [Sat May 15 11:42:35 2010] [notice] Parent: Created child process 3816
    [Sat May 15 11:42:35 2010] [notice] Child 3816: Child process is running
    [Sat May 15 11:42:35 2010] [notice] Child 3816: Acquired the start mutex.
    [Sat May 15 11:42:35 2010] [notice] Child 3816: Starting 64 worker threads.
    [Sat May 15 11:42:35 2010] [notice] Child 3816: Starting thread to listen on port 80.
    [Sat May 15 11:53:50 2010] [error] [client 127.0.0.1] File does not exist: C:/wamp/www/favicon.ico
    [Sat May 15 11:53:53 2010] [error] [client 127.0.0.1] File does not exist: C:/wamp/www/favicon.ico
    [Sat May 15 11:57:01 2010] [notice] Parent: Received shutdown signal -- Shutting down the server.
    [Sat May 15 11:57:01 2010] [notice] Child 3816: Exit event signaled. Child process is ending.
    [Sat May 15 11:57:02 2010] [notice] Child 3816: Released the start mutex
    [Sat May 15 11:57:03 2010] [notice] Child 3816: All worker threads have exited.
    [Sat May 15 11:57:03 2010] [notice] Child 3816: Child process is exiting
    [Sat May 15 11:57:03 2010] [notice] Parent: Child process exited successfully.


  • #4
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,007
    Thanks
    59
    Thanked 10 Times in 10 Posts
    im still having problems.WAMP apache reports that 80 is not in use but apache still doesn't start and I can develop for 5 days now


  • #5
    God Emperor Fou-Lu's Avatar
    Join Date
    Sep 2002
    Location
    Saskatoon, Saskatchewan
    Posts
    16,994
    Thanks
    4
    Thanked 2,662 Times in 2,631 Posts
    Try starting, and check the event logs. I had problems in the past starting apache when a drive is unmountable (windows, linux ignores this and issues warnings instead). PHP modules have given me trouble, but always had a popup error.
    Did you just install, or have you used it successfully in the past? If its new, check that system paths are good. If the problem just started, it sounds like a configuration or system change. Both issues should show up in the event viewer.
    PHP Code:
    header('HTTP/1.1 420 Enhance Your Calm'); 
    Been gone for a few months, and haven't programmed in that long of a time. Meh, I'll wing it ;)

  • #6
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,007
    Thanks
    59
    Thanked 10 Times in 10 Posts
    just installed easy php

    just works



  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •